Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 wont boot after running combofix


  • This topic is locked This topic is locked
4 replies to this topic

#1 braindrainer

braindrainer

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 09 April 2013 - 08:32 PM

so im an idiot, didnt read, ran combofix to fix something, it did fix, rebooted my laptop and now it wont boot. 

windows wont boot. 

safe mode (any of them) wont work. they freeze while recovering files or something. 

system restore wont work either. 

 

any ideas? :/



BC AdBot (Login to Remove)

 


#2 braindrainer

braindrainer
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 09 April 2013 - 09:32 PM

FIXED. 

unplugged all accesories, did a battery electric release or however its called, problem solved. 



#3 nasdaq

nasdaq

  • Malware Response Team
  • 39,237 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:06:40 AM

Posted 10 April 2013 - 08:41 AM

Thank you for the feedback.

#4 nasdaq

nasdaq

  • Malware Response Team
  • 39,237 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:06:40 AM

Posted 10 April 2013 - 08:41 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.

#5 nasdaq

nasdaq

  • Malware Response Team
  • 39,237 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:06:40 AM

Posted 10 April 2013 - 08:41 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users