Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Icons Went Funky!


  • Please log in to reply
3 replies to this topic

#1 talenak

talenak

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 06 April 2006 - 08:55 PM

I'm betting the culprit is my 2 year old, who loves to hit lots of buttons on my keyboard and click around with the mouse.

But now my icons all look like they are highlighted all the time and got this black shadow type thing that is really annoying me and I can't figure out how to fix it!

Anyone clue me in? Pretty pleeeeaaaase!

Posted Image

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:38 AM

Posted 06 April 2006 - 09:15 PM

Go into the Display Properties>Appearence>Advance>Item>Desktop and select the color that matches your screen.
"2007 & 2008 Windows Shell/User Award"

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:38 AM

Posted 06 April 2006 - 10:59 PM

Or, if you just want to get rid of the shadow:

Right click My Computer / Properties / Advanced /
Under Performance, click the Settings button, and select the Visual Effects tab.
Scroll to the bottom, and make sure there is a check next to, Use drop shadows for icon labels on the desktop.
Click Apply.
Click OK.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 talenak

talenak
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:38 AM

Posted 07 April 2006 - 01:34 AM

Removing or addign drop shadow doesn't make any difference at all. Changing the background color is helping some I'm just having a hard time getting it to select the color I want.

Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users