Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

safe mode only


  • Please log in to reply
3 replies to this topic

#1 phil_50

phil_50

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 08 April 2013 - 12:03 PM

Hello, my computer started acting strange about a week ago. 

First I lost all my desktop icons when trying to drag my email icon into the StartUp folder.  I eventually found them in a windows folder.

Then I had wild CPU power surges with high memory that was resolved with a reboot.

Then my PC would go to sleep by itself between a few seconds after starting and around ten minutes of use.

Then I was unable to even boot up until running my restore disk and then only in safe mode.

I’ve since run Windows Malicious Software removal tool and Norton Power Eraser, neither program found anything.

Finally my neighbor, an IT Pro ran combofix and found malware.  I have the log if needed.

 

Thanks,



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:41 PM

Posted 08 April 2013 - 04:17 PM

Welcome aboard p22002758.gif

 

Since you ran Combofix...

 

Please follow the instructions in THIS GUIDE starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it HERE. Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 phil_50

phil_50
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:03:41 PM

Posted 09 April 2013 - 09:19 AM

Hello, I posted the required logs under "catchme malware"

Thanks for the help.  I won't forget.

Can you give me more info on how to donate?  Will there be several people to donate to?  How will I know who helped?

I don't want to miss anyone.



#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:41 PM

Posted 09 April 2013 - 05:17 PM

If you wish to donate I suggest you donate to your helper in malware removal forum.

I barely redirected you there.

Good luck :)


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users