Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Computer shows no sign of life


  • Please log in to reply
1 reply to this topic

#1 Guest_Tech1292_*

Guest_Tech1292_*

  • Guests
  • OFFLINE
  •  

Posted 07 April 2013 - 03:35 AM

Here are the specs of the computer:

 

HP a630n

Motherboard: ASUS PTGD1-LA

Processor: Pentium 4 Hyper-Threading 2.80Ghz 775 Socket (I believe)

Power Supply: Hipro HP-D3057F3R

 

 

 

It's been awhile since the incident when the computer suddenly went out. I had re-installed Windows XP on the computer, got all needed updates/drivers/etc, and shut the computer down for the night. Everything went smoothly. The next morning, I went to fire the computer up, nothing. I checked the surge protector it was on, I made sure it was plugged in properly, heck, I even changed power cables, nothing. I personally believe the motherboard failed, as I can get the power supply to work on a different computer. I have tried a different PSU with no luck. (No components such as video cards or RAM were added). So right now, I've unscrewed the MB from the tower, and have it laying on a wooden table away from everything. I've inspected the MB closely, and can't see anything wrong with it. Below, I've added a link to some pictures I took of the MB. Can you guys see anything wrong with it?

http://imgur.com/a/SfelW#0

 

Note: I have tried 3 PSU's with no luck.

I've tried booting with RAM installed (one at a time) no luck.

Changed CMOS battery, no luck.

Unplugged everything besides the PSU and power button, no luck.

Reset BIOS (CMOS) by taking out the battery and changing the jumper for 10 seconds, no luck.

I've unplugged the power cable and held in the power button for 20 seconds, no luck.

 

 

Sorry if I do not reply immediately, it's really late where I'm at, and I've been playing around with the computer all day.


Edited by Tech1292, 07 April 2013 - 03:42 AM.


BC AdBot (Login to Remove)

 


#2 caperdog

caperdog

  • BC Advisor
  • 954 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nova Scotia

Posted 07 April 2013 - 02:00 PM

could it be the power button itself ? you can unplug button from motherboard and use a small screwdriver to jump the two pins for a second and remove. Board should power up.

some of your capacitors look bulged on top in photo. They should be flat on top with nothing leaking from them.

 

reseat CPU ? maybe


Edited by caperdog, 07 April 2013 - 02:02 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users