Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Media center problem


  • Please log in to reply
14 replies to this topic

#1 Thu Win

Thu Win

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 07 April 2013 - 12:05 AM

Whenever I try to open these files: https://skydrive.live.com/redir?resid=F0C283EBA3D473B5!145&authkey=!AJf26G8MllNsud8

https://skydrive.live.com/redir?resid=F0C283EBA3D473B5!147&authkey=!AL2GAzWty8wx3AU
 
I am getting "Windows Media Player" cannot be displayed.
 
As soon as I double click the file, bam, Windows Media Player cannot be displayed.
 
Here's the log from the action center:
Description
Faulting Application Path: C:\Program Files (x86)\Windows Media Player\wmplayer.exe
Problem signature
Problem Event Name: BEX
Application Name: wmplayer.exe
Application Version: 12.0.7601.17514
Application Timestamp: 4ce7a485
Fault Module Name: StackHash_0a9e
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 00000000
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
Extra information about the problem
Bucket ID: 2563074463

 

I have done a factory re-install but after I re-installed all the updates, the problem is back.


Edited by Wikipedian, 07 April 2013 - 12:38 AM.

My Blog (http://tyw7.blogspot.com/) | Follow me on Twitter (@tyw77) | My YouTube Channel (http://www.youtube.com/wikipedian7)

Do you have Norton products and is still within subscription? Then why not check if you can UPGRADE for free to the latest version! Visit http://www.norton.com/nuc.


BC AdBot (Login to Remove)

 


#2 Thu Win

Thu Win
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 07 April 2013 - 12:40 AM

Edit: I found this on Google: http://qnundrum.com/answer.php?q=520220

 

I will try to uninstall IE10 and test it out.

 

I have ATI Radeon HD 6570 graphic card (desktop) with latest drivers

 

Edit: Problem still happen.  Uninstalling IE9 to test.

 

Edit: Did not work.  I'm stumped!  Help!

 

I found this http://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/windows-media-player-wont-play-mp4-files-after/47b79f7a-d0d1-4aac-adff-f93a8262bdd3 cached version as MS Forums is glitchy right now: http://cc.bingj.com/cache.aspx?q=Windows+Media+Player+won%27t+play+.mp4+files+after+installing+IE10+&d=5064725147290098&mkt=en-GB&setlang=en-GB&w=ht-eMedT3g__K9RB8jZ17KnuSUJkHh08

 

That sounds exactly what I am facing. 

 

It says that the platform update is causing the error.  Could be since the problem more or less happened when I installed IE10.  However, I uninstall IE10 but to no avail (platform update was removed too with the uninstallation).  Unless the platform update changed something else that is causing the crash.


Edited by Wikipedian, 07 April 2013 - 01:33 AM.

My Blog (http://tyw7.blogspot.com/) | Follow me on Twitter (@tyw77) | My YouTube Channel (http://www.youtube.com/wikipedian7)

Do you have Norton products and is still within subscription? Then why not check if you can UPGRADE for free to the latest version! Visit http://www.norton.com/nuc.


#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 AM

Posted 07 April 2013 - 01:12 AM

How about using another media player to open the file like VLC?


Tekken
 


#4 Thu Win

Thu Win
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 07 April 2013 - 02:20 AM

How about using another media player to open the file like VLC?

I tried opening the file with Quicktime and it opens just fine.  On another PC, I can open the file with Windows Media Player.  But the other PC is a laptop with AMD Radeon HD 4570 graphic card.


My Blog (http://tyw7.blogspot.com/) | Follow me on Twitter (@tyw77) | My YouTube Channel (http://www.youtube.com/wikipedian7)

Do you have Norton products and is still within subscription? Then why not check if you can UPGRADE for free to the latest version! Visit http://www.norton.com/nuc.


#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 AM

Posted 07 April 2013 - 02:45 AM

It should work with almost any laptop or PC. You are correct, if the IE10 version makes mp4 format not recognized in WMP 12, then Microsoft might release a patch or address the issue, hopefully. Just tried playing both files in WMP 12 on my Windows 7 with IE10 browser installed and it seems working properly.


Tekken
 


#6 Thu Win

Thu Win
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 07 April 2013 - 03:03 AM

It should work with almost any laptop or PC. You are correct, if the IE10 version makes mp4 format not recognized in WMP 12, then Microsoft might release a patch or address the issue, hopefully. Just tried playing both files in WMP 12 on my Windows 7 with IE10 browser installed and it seems working properly.

I have two PCs.  One a laptop, and another a desktop.  Both have almost the same software installed.  Both are Windows 7 x64 SP1 and both have IE10.  Strange thing is I REMOVED IE10 but the problem exist.  It wasn't there before I INSTALLED IE10.  IE10 "corrupted" or "damaged" something that even an uninstall won't fix it.


Edited by Wikipedian, 07 April 2013 - 03:03 AM.

My Blog (http://tyw7.blogspot.com/) | Follow me on Twitter (@tyw77) | My YouTube Channel (http://www.youtube.com/wikipedian7)

Do you have Norton products and is still within subscription? Then why not check if you can UPGRADE for free to the latest version! Visit http://www.norton.com/nuc.


#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 AM

Posted 07 April 2013 - 08:17 AM

If its an AMD driver incompatibility issue, then only time would tell if they would come up with a fix or a workaround. Have you followed the link you posted by removing the KB update?


Tekken
 


#8 Thu Win

Thu Win
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 07 April 2013 - 08:44 AM

If its an AMD driver incompatibility issue, then only time would tell if they would come up with a fix or a workaround. Have you followed the link you posted by removing the KB update?

 

Tried that.  No.  When I uninstall IE10, the update was gone along with it.


My Blog (http://tyw7.blogspot.com/) | Follow me on Twitter (@tyw77) | My YouTube Channel (http://www.youtube.com/wikipedian7)

Do you have Norton products and is still within subscription? Then why not check if you can UPGRADE for free to the latest version! Visit http://www.norton.com/nuc.


#9 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 AM

Posted 07 April 2013 - 08:48 AM

According to the link you posted, the AMD driver unistall and then letting Windows drivers reinstall the driver fix the problem. Did you follow that path?


Tekken
 


#10 Thu Win

Thu Win
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 07 April 2013 - 03:00 PM

According to the link you posted, the AMD driver unistall and then letting Windows drivers reinstall the driver fix the problem. Did you follow that path?

 

No I haven't done that yet.  But if it is a Microsoft problem, I rather wait for the fix than use the Windows drivers for the AMD Graphics card.  The AMD Catalyst have AMD Overdrive, which allow me to monitor the status of my graphics card.  Oh and I have an AMD Phenom II x6 1035T processor.


My Blog (http://tyw7.blogspot.com/) | Follow me on Twitter (@tyw77) | My YouTube Channel (http://www.youtube.com/wikipedian7)

Do you have Norton products and is still within subscription? Then why not check if you can UPGRADE for free to the latest version! Visit http://www.norton.com/nuc.


#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 AM

Posted 07 April 2013 - 11:39 PM

There is always VLC so its not a big deal when it does not work with WMP. :)


Tekken
 


#12 Thu Win

Thu Win
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 27 April 2013 - 06:36 PM

I HAVE isolated it to the AMD Drivers.  Today AMD updated their drivers so I uninstalled my current version.  As a "test" I played the file and voila, it played.  New drivers still have not fixed it.


My Blog (http://tyw7.blogspot.com/) | Follow me on Twitter (@tyw77) | My YouTube Channel (http://www.youtube.com/wikipedian7)

Do you have Norton products and is still within subscription? Then why not check if you can UPGRADE for free to the latest version! Visit http://www.norton.com/nuc.


#13 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:58 AM

Posted 28 April 2013 - 09:02 AM

Everything working now?


Tekken
 


#14 Thu Win

Thu Win
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 28 April 2013 - 09:25 AM

Well in a sense since I isolated the problem.  However, I decided to keep the latest drivers from AMD despite it breaking the feature since it offers some features such as AMD Overdrive to see the CPU stats.


My Blog (http://tyw7.blogspot.com/) | Follow me on Twitter (@tyw77) | My YouTube Channel (http://www.youtube.com/wikipedian7)

Do you have Norton products and is still within subscription? Then why not check if you can UPGRADE for free to the latest version! Visit http://www.norton.com/nuc.


#15 Thu Win

Thu Win
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:58 PM

Posted 21 September 2013 - 10:51 AM

Hooray!  :bananas:

 

The 13.9 updates fixed the issuel  Finally.  :clapping:


My Blog (http://tyw7.blogspot.com/) | Follow me on Twitter (@tyw77) | My YouTube Channel (http://www.youtube.com/wikipedian7)

Do you have Norton products and is still within subscription? Then why not check if you can UPGRADE for free to the latest version! Visit http://www.norton.com/nuc.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users