Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking Works In Only One Direction Now


  • Please log in to reply
2 replies to this topic

#1 pascor22234

pascor22234

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 06 April 2006 - 02:54 PM

I have 2 computers networked through a DSL modem-router combo that, until recently, had working file sharing on each box. 'Hewey' is running Home with SP2 and all updates. 'Dewey" is running Pro with SP2 and updates. Both run AVG, Sunbelt's Kerio firewall, SpywareGaurd, SpywareBlaster and Startup Inspector. Suddenly, within the last week Dewey (Pro) could not connect to Hewey's (Home) shared volumes although Hewey can get at Dewey's partitions just fine.

I did repair installs to both boxes in the hope that this might cure this half-duplex communication problem. Otherwise, both machines are running fine. Do you have any ideas on tracking down the problem to a particular machine and fixing this (short of 2 full reinstalls) ?

Mod Edit: Moved topic to more appropriate forum ~ Animal

Edited by Animal, 06 April 2006 - 03:05 PM.


BC AdBot (Login to Remove)

 


#2 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:06:11 PM

Posted 06 April 2006 - 04:56 PM

Have you installed a firewall on Hewey? If so, you may need to allow Dewey in the firewall by allowing Dewey's ip address.

Other than that, do both machines connect to the internet OK? You might try typing in Hewey's ip address instead of the computer name to see if it connects that way. They still have the same workgroup, right? Have you re-run the networking wizard?

#3 pascor22234

pascor22234
  • Topic Starter

  • Members
  • 403 posts
  • OFFLINE
  •  
  • Local time:06:11 PM

Posted 06 April 2006 - 10:42 PM

Yes, both are running the Kerio firewall. I switched to Kerio after trying Zone Alarm but found that I could not configure it to allow file sharing. Kerio does and had been working just fine. Then Dewey stopped detecting Hewey at all.

As expected, Hewey can ping Dewey, but not vice versa. I have rerun the networking wizard without any positive result. Remember that this setup was working great for 6 months before becoming broken, and in one direction only. It was also working right using Kerio.

Both computers can access the internet. Dewey just can't detect and access Hewey any more. :thumbsup:

Edited by pascor22234, 07 April 2006 - 10:42 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users