Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to install graphics drvers


  • Please log in to reply
3 replies to this topic

#1 TY19405

TY19405

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 05 April 2013 - 10:27 PM

I am unable to install Nvidia drivers for my Evga 6200 AGP 8x graphics card.( I have an AGP 44x slot but i know thats not the problem.)About half-way into the installation it sends my screen to the resolution of 800x600 and sets windows to basic mode. I have tried the driver cd (but its only for vista & xp)PLUS ive reinstalled windows. Ive tried the driver from Evga.com AND nividia.com but they both do the same thing. :( I am to lazy to type my system specs so i used dxdiag and have attached a copy. [attachment=136651:DxDiag.txt]

 

 



BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,762 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:09:00 AM

Posted 05 April 2013 - 10:38 PM

Have you tried finding an older copy of your drivers? and are you replacing an older video card, and did you uninstall the drivers for it?


picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 TY19405

TY19405
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 06 April 2013 - 01:37 PM

I just bought this graphics card because i was getting green and purple checkered squares

around my screen with the ATI Radeon 9550.



#4 TY19405

TY19405
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:08:00 AM

Posted 07 April 2013 - 04:24 PM

I could not find any way at all to install the drivers on windows so i changed my os to Ubuntu and the drivers installed with no flaws!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users