Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Domain trust lost but cannot rejoin


  • Please log in to reply
2 replies to this topic

#1 JennhatesPCs

JennhatesPCs

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 05 April 2013 - 09:49 PM

Warning: I am the de facto IT person for a very small company so please don't respond to my questions with "Call your IT department."

 

Issue # 1: I have a user today whose Win 7 desktop suddenly lost domain access and he was not able to log back into his account. It threw an error to the effect of "trust relationship has been lost."

 

Issue #2: I tried to log into the local machine so that I could leave/rejoin the domain but received the error message "Logon server not available." It's as if it's looking for the domain in order to validate the local login credentials or something??

 

I was advised to clear the DNS entry and remove the computer from AD. I did those but now when I try to log into the local machine, I get a persistent "invalid login/password" error. I *know* I am entering the password correctly. 

 

But, just to be certain that I am not crazy, I used the installation disk to access the command prompt and activated the built-in administrator account. I changed the password for the secondary administrator account which I created on initial installation but still get the login/password error when I try to login to the local machine. So, I then created an entirely new user and added it to the administrators group. 

 

I give access to the new administrator using: net share concfg*C:\/grant:newuser,full

 

But I get a syntax error. It wants me to enter sharename=drive:path so I reenter as: 

net share concfg=C:\/grant:newuser,full

 

and it gives me the error: service name invalid. How can net share be an invalid service?

 

Can someone please help me with any or all of these issues? Thanks in advance.

 

 

 

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,559 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:17 AM

Posted 06 April 2013 - 02:32 PM

See info at::

 

http://social.technet.microsoft.com/wiki/contents/articles/2227.how-to-resolve-the-trust-relationship-has-been-lost-with-domain-controller-error-dsforum2wiki.aspx

 

http://wiki.answers.com/Q/When_the_trust_relationship_between_a_workstation_and_domain_has_broken_down_how_can_you_fix_it

 

http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/thread/519e11ae-d672-403d-bb00-9c3b489db52f/

 

Louis



#3 JennhatesPCs

JennhatesPCs
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:10:17 PM

Posted 06 April 2013 - 08:02 PM

I have read all of these topics already. Thanks for taking the time to look them up and post links though!

 

Unfortunately, I cannot get into the local machine at all whether I try to log in with domain credentials or local credentials.

 

When I attempt to login as Localmachine\administrator, I get the invalid username/password error even though I am 100% positive both are accurate. Then when I try to add a new administrator account just to be certain I have a valid username/password combination, I can't share the drive with the new account.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users