Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSN error


  • Please log in to reply
2 replies to this topic

#1 Willie.T

Willie.T

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:D.C.
  • Local time:12:06 AM

Posted 05 April 2013 - 06:18 PM

I keep getting msn error, MSN has encountered a problem and needs to close. 



BC AdBot (Login to Remove)

 


#2 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:01:06 AM

Posted 06 April 2013 - 07:33 AM

try this ans see if it helps ,good luck

 

Manually disable script debugging

This resolution can be used for all operating systems. If you do not want to disable script debugging, go to the "Download the updates to the Pdm.dll from the product update Web site" section.

To manually disable script debugging in Internet Explorer, follow these steps:

  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options.
  3. On the Advanced tab, under the Browsing section, click to select the Disable script debugging (Internet Explorer) check box and the Disable script debugging (Other) check box if it is present.
  4. Click OK, and then restart your computer.

If these steps resolved the error message, you are finished.


My answers are my opinion only,usually


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:06 PM

Posted 06 April 2013 - 10:35 AM

If you are not using MSN...I would simply disable it by going to Add/Remove Programs/Windows Components and unchecking it.  When XP is installed, MSN is enabled by default.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users