Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome browser feels messed up :(


  • Please log in to reply
2 replies to this topic

#1 Double44

Double44

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:02:36 PM

Posted 05 April 2013 - 01:38 AM

Avast antivirus prompted me to stop a questionable download (which I knew was safe, but I stopped it anyway), which left me with a .crdownload file in my Downloads folder.

 

I tried to delete this file, and was told that it was part System file. I was finally able to delete it after closing the Chrome browser. However the next time I opened Chrome, all my dropdown menus (right-click menu, bookmark menu, settings menu, etc) are much more lengthier than usual, which I have grown to hate.
 
I tried uninstalling and reinstalling Chrome, but this did not fix anything. I attached some pics; left pic is my Chrome, the right is an example I found. See how the menus are different in length? My menus used to be the size on the right. Plz help.

Attached Files



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,865 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:36 PM

Posted 05 April 2013 - 10:11 AM

Did you try a different browser...temporarily...for purposes of comparison?

 

Louis



#3 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:04:36 PM

Posted 05 April 2013 - 08:10 PM

Go to the properties of your Chrome shortcut and at the end of the target line add a space then add --disable-new-menu-style
 

http://productforums.google.com/forum/#!msg/chrome/F3cKsmFLTHs/eLwQDXCt7HgJ

 

http://www.ghacks.net/2013/03/12/how-to-disable-google-chromes-white-context-menu/


Edited by Union_Thug, 05 April 2013 - 08:13 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users