Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slapdash running of ComboFix blues


  • Please log in to reply
2 replies to this topic

#1 Charango

Charango

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:00 PM

Posted 04 April 2013 - 04:59 PM

EDIT: I decided to do a complete reinstall, Thank you sincerely for your help.

 

 

Hi, I have a problem.

 

Avira free Antivir told me it found hidden objects and needed to reboot the system, so i did, only for Avira to restart the scan after reboot and prompt to restart again, and kept doing this infinitely.

So, i figured i would need something else to clear this "problem/ infection?".

A tech friend of mine recommended combofix. So i ran it and afterwards scanning with Avira turned up nothing. problem solved.

However, running ComboFix had a few side-effects.

(To be clear i read all the warnings, however not all the documentation on using combofix so i'm not pointing any fingers here, except to myself maybe.)

 The windows interface had changed, and i could not connect to any network. Tray sais: "No connections are available" This was normal, i figured and rebooted.

However, booting up took way longer than usual. And after the loading screen the screen stayed black showing only my cursor. Only then, after several minutes the desktop appeared and everything seemed normal, only i could still not connect to any network. -> As in, the lan connection which i was using before which goes to my router does not show up.

 and the following error popped up in my tray:

 

"Failed to connect to a windows service"
"Windows could not connect to the System Event Notification Service service. This prevents standard users from logging on to the system. As an administrative user, you can review the System Event Log for details about why the service didn't respond"

 

however that seems to be relevant to the "no network" issue. but i just put it here for the sake of completeness.

 

The reason i don't simply restore the restore point made by ComboFix is because i can't find it.

I turned off system restore for more performance, could it be ComboFix doesn't make one if it's turned off?

(I have absolutely no idea wheter this is a stupid question or not.)

 

At any rate it looks like i will have to save my files and do a new install, unless someone has a better idea.


Edited by hamluis, 05 April 2013 - 10:21 AM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:00 AM

Posted 04 April 2013 - 08:02 PM

Hi -

Have you fully shut down the computer since this problem started and then restarted the computer ??

Often this will fix the problem -

 

Thank You -



#3 Charango

Charango
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:00 PM

Posted 05 April 2013 - 07:14 AM

I tried two things:

 

-Running "Windows Repair All in One" to repair proxy settings

-Running "Kaspersky rescue disk 10" to check for any more infections

 

After i ran kaspersky i shut down the system completely, when i restarted the problem persisted.

 

I've decided to reinstall everything from scratch (a good opportunity to set cluster size to 64k on my logical drives).

I apologize for running to the forums for help then deciding to bring out the big guns so quickly without actually fixing the problem.

I hope you don't feel i wasted your time,

Thank you sincerely for your help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users