Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't start Group Policy Client


  • Please log in to reply
7 replies to this topic

#1 n01paranoid

n01paranoid

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 AM

Posted 04 April 2013 - 05:02 AM

Every time I log on I'm notified that Windows can't connect to Group Policy Client. In Services it's shown as Manual Stopped. I can't start it because the start button is grayed out. 

 

Any help would be really appreciated.



BC AdBot (Login to Remove)

 


#2 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:50 PM

Posted 04 April 2013 - 08:01 AM

Press Windows+R key and type

regedit and click ok

Go to

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\gpsvc

Right click on the key and EXPORT it to desktop.Right click on key and delete it from registry(not desktop)

 

If you receive access denied error while deleting the key

 

Right click on this key

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\gpsvc

Select PERMISSIONS

Click on ADVANCED

Click on OWNER and select your user account name under CHANGE OWNER options and click APPLY

Now go to SECURITY tab and click on ADD and type

Everyone in Dialog box

click ok and select Everyone and give full control permissions to it

Delete the key now.

Download

gpsvc

Launch it and click YES

 

Restart the PC and let me know if you still have the pop up.



#3 n01paranoid

n01paranoid
  • Topic Starter

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 AM

Posted 04 April 2013 - 01:55 PM

I may have misunderstood something but I couldn't see a security tab in Advanced Security Settings for gpsvc. I have Permissions, Auditing, Owner and Effective Permissions.

 

Apologies again if I've misunderstood something.



#4 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:50 PM

Posted 05 April 2013 - 12:25 AM

Security tab is not in Advanced settings tab.



#5 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:50 PM

Posted 05 April 2013 - 12:29 AM

Right click on the key and select permissions.You will find permission tab



#6 n01paranoid

n01paranoid
  • Topic Starter

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 AM

Posted 05 April 2013 - 04:18 AM

It was this that confused me in your first post:

 

"Click on OWNER and select your user account name under CHANGE OWNER options and click APPLY

Now go to SECURITY tab and click on ADD and type"

 

So what you mean is, after clicking APPLY in OWNER, under PERMISSIONS, type ''Everyone" in the Security dialogue box.

 

I'll report back as to whether it's worked or not.

 

 

PS - Apologies for not using the 'Quote' function. For some reason it's not working properly.


Edited by n01paranoid, 05 April 2013 - 04:19 AM.


#7 n01paranoid

n01paranoid
  • Topic Starter

  • Members
  • 189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:50 AM

Posted 05 April 2013 - 04:36 AM

Thanks a lot. Bit of a misunderstanding but everything's fine now.



#8 narenxp

narenxp

  • BC Advisor
  • 16,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:50 PM

Posted 05 April 2013 - 08:19 AM

:welcome:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users