Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer Not Working


  • Please log in to reply
3 replies to this topic

#1 7Mozart7

7Mozart7

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:08:39 PM

Posted 03 April 2013 - 03:24 PM

Hello good people

 

OK, my Firefox has no problems opening sites, but when I open Internet Explorer, I continually get "This page can't be displayed". I checked for connection problems, but everything seems to be fine. When I do the Windows "check for problems", it tells me "Troubleshooting couldn't detect a problem"

 

Any advice?

 

Thank you in advance


Edited by hamluis, 03 April 2013 - 05:38 PM.
Moved from Win 7 to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 mazntnt

mazntnt

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:02:39 AM

Posted 04 April 2013 - 05:28 AM

ok , first try to remove old web page and resent by AdwCleaner

 

http://www.bleepingcomputer.com/download/adwcleaner/

 

w9TCn.jpg

 

 

then click Search When it has finished it will display a notepad screen that contains a log file of all the adware programs, files, and registry keys that have been detected.

To remove the adware programs that were detected in the previous step, please click on the Delete button on the AdwCleaner screen.

and reboot the computer .

AdwCleaner will now delete all detected adware from your computer .

try the Internet Explorer maybe it will working .



#3 Special Techie

Special Techie

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:07:39 PM

Posted 04 April 2013 - 06:29 AM

Follow the instructions.

 

 

Internet Explorer 10 "this page can't be displayed"

Edited by Special Techie, 04 April 2013 - 06:30 AM.


#4 7Mozart7

7Mozart7
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:08:39 PM

Posted 04 April 2013 - 04:58 PM

It's working again, thanks guys. The one that did it was checking "enhanced security"

 

I appreciate the help






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users