Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse stopped working


  • Please log in to reply
1 reply to this topic

#1 try2000

try2000

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:45 AM

Posted 02 April 2013 - 11:09 PM

I have a four year old Compaq CQ2103WM computer with a 139GB Hard Drive and 1GB Memory. I have been having problems with the mouse not working or freezing for some time now. Now the mouse doesn’t work at all. I tried changing batteries, using different USB ports both on the computer itself and a new USB hub, changed the mouse several times, including 3 new ones. They worked fine on my other computer but not on the Compaq. When I plug in a mouse (including the original mouse) I get a Found New Hardware message and the New Hardware Wizard opens and asks for an installation CD. Then I get a message that the new hardware was not installed properly and may not work. Since the pointer no longer moves I can’t do anything. And the message stays onscreen until I turn off the computer. I started having trouble with the mouse after removing a Rootkit in November 2012. The mouse would stall or freeze and then start working again, sometimes after rebooting or turning off the computer. The Devise Manager says the mouse is fine and found no problems with it. I can’t get the pointer to move at all now. Does anyone know how to get my mouse working again? Thanks for any help offered.



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,391 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:45 AM

Posted 03 April 2013 - 09:20 AM

What type of mouse is this?

 

I would go into Device Manager...uninstall the drivers for each mouse listed...reboot.

 

If the mouse requires use of a drivers CD...insert that and reinstall the mouse.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users