Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acer Iconia Tab W500


  • Please log in to reply
2 replies to this topic

#1 kemperhills

kemperhills

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 02 April 2013 - 07:30 PM

I have a W500 tablet by Acer running W7.  The wireless was working correctly, but for the last several days won't connect to the internet.  The device manager says the wireless adapter is working properly.  The Tab says that a network is available but when I click connect I get a message that says cannot connect. 

 

Can anyone tell me how to get this Tab to connect again



BC AdBot (Login to Remove)

 


#2 kemperhills

kemperhills
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:02 PM

Posted 02 April 2013 - 08:04 PM

Well, guys, I don't know what to say.  I was sitting in front of the tab trying to figure out something to do and the darn thing connected by itself.  Now I am not a computer geek, but I can do a lot of things with a computer, but I have never seen this happen before.  Oh well, it's working.  Thanks



#3 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,622 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:08:02 PM

Posted 03 April 2013 - 10:30 AM

Glad its working. Thanks for letting us know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users