Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop will turn on but won't boot up


  • Please log in to reply
No replies to this topic

#1 flutieflutie

flutieflutie

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:49 AM

Posted 02 April 2013 - 04:22 PM

Hi all,

I'm not sure if this is the right thread for my question/concern, but I'd really appreciate your help.

I have a Toshiba Satellite A305D computer with Windows Vista.

About a year ago, my laptop was getting really really hot but did not shut down. After I was done with my laptop, I shut it down. I came back about an hour or so later only to have it turn on but not boot up. The power button and lights that indicate the battery, whether or not it's plugged in, and the other little power light were all on, but the screen was black and nothing happened. I left it alone for a couple of days and tried turning it back on, and it worked, so I didn't think much of it.

Yesterday, I turned on my laptop to look up something really quick (nothing too memory intensive or anything like that, and I had it on for only a few minutes). I came back home a couple of hours later and the same thing happened again. The lights and the fan would turn on but nothing happened. My laptop just sat there with a black screen. I decided I'd try again to leave it alone for a few days and turn it back on.

I was curious to see how my laptop was doing so I just turned it on to see, and sure enough, it booted up like nothing happened. The first time it happened, I figured my computer needed a while to recover from the overheating and once it had, it worked, but I can't find an explanation for why it happened again when my computer did not overheat.

One thing I did notice though that happened both times: this particular model of laptop comes with touch-enabled media buttons (mute, play/pause, stop, skip, rewind) and they were somehow disabled (wouldn't light up/respond to touch), but just a few weeks before my computer refused to boot up, they would magically work again.

I've recently checked to see if there's any malware/viruses/whatever and nothing's come up so I'm not sure what the heck is going on.

Why is this happening? Is there anything I can do to fix it or prevent it from happening in the future? Are there signs I should watch out for?

Thank you!


Edited by flutieflutie, 02 April 2013 - 04:39 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users