Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Department of Justice Ransom Virus


  • Please log in to reply
2 replies to this topic

#1 Blueraider73

Blueraider73

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:43 AM

Posted 01 April 2013 - 02:42 PM

First two posts were originally in this topic: http://www.bleepingcomputer.com/forums/t/490320/fbi-ransom/ ~ OB

 

I'm having a similar problem as Cassiopeia with Dell XP with Service Pack 3. My screen has a Dept. Of Justice Screen asking for payment. When I boot up in safe mode it takes me to the blue screen indicating there is a problem. I tried to use the system restore but it took me to the DOJ page . My computer has Microsoft Essentials AV and Spybot which are updated and used daily.


Edited by Orange Blossom, 02 April 2013 - 09:41 AM.


BC AdBot (Login to Remove)

 


#2 Blueraider73

Blueraider73
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:43 AM

Posted 02 April 2013 - 07:28 AM

I spoke with a repair shop regarding the DOJ problem; the tech said that the virus is on both sides of the computer and has locked the computer down; it would cost appx $350.00 to repair by a tech. At this price and a 4 year old computer may best to just buy a new computer. The positive on this is that my data was backed up on a portable hard drive.



#3 Blueraider73

Blueraider73
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:43 AM

Posted 02 April 2013 - 09:28 AM

My screen has a Dept. Of Justice Screen asking for payment. When I boot up in safe mode it takes me to the blue screen indicating there is a problem. I cannot get to the cmd line to enter any of the anti virus programs.

 

I tried to use the system restore but it took me back to the DOJ page .

 

I've been using Microsoft Essentials AV and Spybot which are updated daily to do a full computer scan.


Edited by Orange Blossom, 02 April 2013 - 09:41 AM.
Moved to AII from XP. ~ OB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users