Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer froze, now no signal to monitor and mouse.


  • Please log in to reply
2 replies to this topic

#1 justinhung

justinhung

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 02 April 2013 - 03:25 AM

So last night I was watching a video. Just as it was about to end, everything froze. The video stopped playing, there was no audio, I couldn't exit out of fullscreen, couldn't exit out of the program, couldn't open task manager, ctrl-alt-del did nothing, alt-f4 did nothing. So I held the power down until it turned off. Turning it back on, the screen said no signal detected. There was no red laser light at the bottom of the mouse, but the blue light on top means that it's on and connected. I waited a couple minutes, long enough for the computer to startup and reach the log-in screen. I typed in my password to see if it was my monitor, but the login sound didn't come on. So I'm almost certain that the problem is somewhere inside the tower.

 

After googling a while on a different computer, none of the solutions worked for me (I didn't try some, like taking out the RAM, restarting the cmos jumpers, etc, since I'm worried about making matters worse).

 

I've had no problems for the past few months since I bought a new graphics card. Everything has been working wonderfully. Just all of a sudden, it froze and stopped working. I have a computing assignment due in a couple of days and I'm really freaking out.

 

Also, on the computer I'm using now, I was using Codeblocks to code. But then Codeblocks crashed, and every time I try to open it it says that it encountered an error. A couple other programs are also experiencing the same problem. Am I cursed? For some reason it works again :/

 

Edit: I opened it up when I turned it on and everything was spinning, all the lights were on as normal. I turned it off and took out the video card and put it back in, cleaning out some of the dust from inside the comp and on fans and stuff, but didn't do anything.

 

Also, sorry for the long post, figured that the more information I gave, the higher the chance someone would know what was wrong.


Edited by justinhung, 02 April 2013 - 07:14 PM.


BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:31 PM

Posted 03 April 2013 - 09:45 AM

Do you still have the old graphics card?  If so, you might try putting it in and seeing if that helps.

 

You may also want to describe the things that you did try to "fix it" (i.e. the things you found from the Google search and tried).



#3 justinhung

justinhung
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 03 April 2013 - 07:14 PM

I posted my problem on a couple of other forums, and figured out that my problem was most likely the mobo. So unfortunately I'll have to buy a new mobo and a couple other things like the processor, ram, etc.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users