Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet explorer running in the background/combo fix messed up computer


  • Please log in to reply
4 replies to this topic

#1 sterlihalla

sterlihalla

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 01 April 2013 - 02:54 PM

I used combo fix to get rid of malware and stop internet explorer running flash videos in the background randomly even when i havent even opened internet explorer. It looks like even using combofix has not worked and now it keeps saying access denied to everything.



BC AdBot (Login to Remove)

 


#2 sterlihalla

sterlihalla
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 01 April 2013 - 04:22 PM

anyone got any help to this issue?



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:54 AM

Posted 01 April 2013 - 05:06 PM

My first question is...why do you assert that running ComboFix "messed up" your computer...when it is obvious that you had system issues of some sort...before ever running ComboFix?

 

If you have a ComboFix log, you may post it as a new topic, along with at least the requested DDS log,  at BC Virus, Trojan, Spyware, and Malware Removal Logs - http://www.bleepingcomputer.com/forums/forum22.html .  The personnel there will try to assist you in ensuring that your suspected malware issues are cleaned up.

 

Louis



#4 sterlihalla

sterlihalla
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 01 April 2013 - 05:51 PM

ok thank you, i cant use internet explorer no more either :(. il post my log and see what they can do.



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:54 AM

Posted 02 April 2013 - 11:35 AM

Thanks, good luck :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users