Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can only load to splash screen / BIOS after using Anti-Malware program


  • Please log in to reply
2 replies to this topic

#1 Dalni

Dalni

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:22 AM

Posted 31 March 2013 - 01:46 PM

Hello,

 

I used aswMBR.exe to check my rootkit for malware. After clicking on SCAN it startet scanning and then a popup from AntiVir came to allow the access of aswMBR.exe. I clicked allow and the program crashed.

After rebooting it is always stuck at the splash screen (the start screen with the manufacturer logo).

 

What happened?



BC AdBot (Login to Remove)

 


#2 Dalni

Dalni
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:22 AM

Posted 31 March 2013 - 02:03 PM

solved: unplug the notebook from the powercable and remove battery, hold powerbutton a couple secs and then retry with powercable plugged in.



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,403 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:22 AM

Posted 31 March 2013 - 07:53 PM

Thanks for posting your resolution...happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users