Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trying to start in normal mode and it goes to screen that says installing softwa


  • Please log in to reply
6 replies to this topic

#1 torarod

torarod

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 31 March 2013 - 08:04 AM

When I start my Windows 7 Startup in normal mode it goes to a regular desktop like normal but after a few seconds a screen comes up that says installing software on drive k and it wont let me do anthing but ctrl + alt+ del it wont bring up task manager but it will let me restart with button on bottom right

 



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:31 PM

Posted 31 March 2013 - 09:52 AM

Can you boot into Safe Mode?

 

To boot into Safe Mode you need to start tapping the F8 key after pressing the power button.  This will take you to the Advanced Boot Options, use the up or down arrow to highlight Safe Mode, click on enter to boot.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 torarod

torarod
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 31 March 2013 - 07:02 PM

yes I can boot in safe mode, what or how do I fix so I can boot normal



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:31 PM

Posted 31 March 2013 - 07:12 PM

Try to perform the Last Known Good Configuration.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 torarod

torarod
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 31 March 2013 - 08:51 PM

I did that already and it goes to the same place the only way I can start is safe mode, safe mode networking, and directory recovery mode, I have tried all the others except command prompt



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:31 PM

Posted 01 April 2013 - 06:23 AM

Let's start with you listing just what you have tried so far so I won't be asking you to repeat anything.

 

What is drive K?

 

Have you run any scans for infections?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 torarod

torarod
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:31 PM

Posted 02 April 2013 - 04:36 AM

I don't know what drive k is and no I have not run a scan I will do that






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users