Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer keeps crashing!


  • Please log in to reply
1 reply to this topic

#1 MsJackie

MsJackie

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Local time:08:34 PM

Posted 30 March 2013 - 01:09 PM

Hello

 

I don't know if this is the right thing to do but I first posted this query 3 days ago. Since then, what looks like a private company (SouthwestIT) has got back to me but no one from BC. Reposting hopefully for a BC response as the SouthwestIT one looks dubious to me....

 

Mod Edit:  I have just deleted earlier post.  Please...do not repost just because no one has responded to your situation.  Reposting accomplishes nothing and there are varying reasons why you may not have received a response ' Hamluis.

 

ORIGINAL MESSAGE:

 

 

Hi BC folk!

 

Sorry to have such a vague title but I'm too much of a technophobe (still!) to have any idea of what's going on and name the problem specifically. Also I should say that I've posted in the W7 forum because I have W7 but I've no idea if that's what's behind the problem.

 

Anyway, for a number of months now I've had problems with my computer crashing. Recently when I log back on it says that the last session had crashed (even though I'd just turned it on normally) and offers 'Restore'. No idea what that's about.

 

Info that might help:

  • PC model is Coolermaster elite/glite (can't quite tell what it says)
  • I have windows 7 64bit - I think Home Premium?
  • I browse the internet via Google Chrome (one with the circle thing)

Does any of that help? Do you need more info? Am I even in the right forum for starters? And most importantly, can anyone help??!

 

Many thanks in advance

 

Jackie


Edited by hamluis, 30 March 2013 - 05:00 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,379 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:34 PM

Posted 30 March 2013 - 05:02 PM

Please download MiniToolBox  , save it to your desktop and run it.

 

Checkmark the following checkboxes:

  List last 10 Event Viewer log

  List Installed Programs

  List Users, Partitions and Memory size.

 

Click Go and paste the content into your next post.

 

Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link.  Do not copy/paste data from the report.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users