Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hey Athlon Xp 3000+


  • Please log in to reply
4 replies to this topic

#1 Rabbuk

Rabbuk

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 05 April 2006 - 09:49 PM

Ya i have the chip i mentioned in the title. It sposed to run at 2.18 ghz but is only currently running at about 1.3 :thumbsup:. I was wondering if anyone knew how to fix this or what is wrong and what the chipset stuff in the bios is sposed to be set to. THX a ton.
Rabbuk

[size=7]GO BEARS!

BC AdBot (Login to Remove)

 


#2 Gothmog

Gothmog

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 05 April 2006 - 11:41 PM

you might need to adjust the bus speed in the bios. it should be bus speed x multiplier = 2.18 ghz. where are you reading that your 3000+ is running at 1.3 ghz?
AMD might be different than Intel though.
My P4 had been set slow by whoever built it and I just had to bump the bus speed up to the normal speed to get it to 2.8 (and I couldn't adjust my multiplier)

#3 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:11:22 AM

Posted 06 April 2006 - 02:49 PM

Hi Rabbuk.
There are two version of the 3000+
Take a look at this chart (in pdf format), settings are shown for both.
Make sure your ram frequency is set properly to the fsb as well.

Edited by HitSquad, 06 April 2006 - 02:52 PM.


#4 Rabbuk

Rabbuk
  • Topic Starter

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Local time:12:22 PM

Posted 06 April 2006 - 07:56 PM

im reading this in the bios menu and when it boots up its says amd athlon 1300mhz. How do u know memory speed?
Rabbuk

[size=7]GO BEARS!

#5 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:22 AM

Posted 06 April 2006 - 09:26 PM

You can run Everest Home 2.2 or Belarc Diagnostic Tool and it will tell you everything about your hardware.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users