Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen Color Changes


  • Please log in to reply
15 replies to this topic

#1 SGIM43

SGIM43

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 28 March 2013 - 04:17 PM

I am getting this light blue coming through where all the white should show on my screen, and red shows as well (I think in areas black should be).  I don't know why this is, the only thing that happened recently is something I truly believe to be a coincidence, which is - My computer crashed, but this is a "regular crash" I've always had with this computer that appears to be from the video driver.  If I have a bunch of webpages up and multiple videos (with the ones not running paused or waiting to be played), I sometimes will get a crash and then a blue screen with some text.  I don't want to go into all the details about this because I truly believe this is a coincidence (and I don't have it memorized what all the messages and text said), as I've went over this problem for many days and hours with multiple support people, including send my computer in to HP, and it has never been resolved, although the incidence has decreased significantly where it's not worth me having to go through another hours long support session to fix the video issue further.  Plus I have an iMac I use now.

 

So this was the only thing that happened during the same day, this crash.  Everything else was normal.  I was playing a youtube video.  I restarted the computer but its still the same.  I've ran Microsoft Security Essentials and Malwarebytes Anti-malware.  I'm wondering if I should run a restore system to previous date.

 

Again, out of every time that type of crash has happened before NEVER did I have a color change problem after.  I think it's also important to state that just a couple weeks ago someone on here helped me get my Windows Update and Defender working again.  They walked me through TONS of steps cleaning out my system and running all sorts of programs, so it certainly isn't some old virus.

 

Please help and Thank You!



BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:51 AM

Posted 28 March 2013 - 06:39 PM

First of all see if you have same issue in Safe Mode.
 
Then...
 
Download BlueScreenView
No installation required.
Double click on BlueScreenView.exe file to run the program.
When scanning is done, go Edit>Select All.
Go File>Save Selected Items, and save the report as BSOD.txt.
Open BSOD.txt in Notepad, copy all content, and paste it into your next reply.


Edited by Broni, 28 March 2013 - 09:05 PM.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 SGIM43

SGIM43
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 28 March 2013 - 08:53 PM

Sorry it's not clear on what to download here... there does not appear to be a link.

 

Same thing in Safe Mode.



#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:51 AM

Posted 28 March 2013 - 09:05 PM

Sorry about it.

It's this board bug.

I edited my previous post.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 SGIM43

SGIM43
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 29 March 2013 - 12:56 PM

When I clicked the exe file it asked if I wanted to extract all files or run, I selected just run.  Then a screen/box came up but there is nothing to select for select all.  It appears to have found nothing.



#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:51 AM

Posted 29 March 2013 - 04:29 PM

If you selected zipped file you need to download it, unzip it and then run it.


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 SGIM43

SGIM43
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 29 March 2013 - 04:49 PM

Sorry, I may have grown accustomed to instructions being more specific on this site.  There's no area that simply states - Download BlueScreenView.  I'm not sure about "Zipping" or unzipping files. Which one did you originally intend on me clicking, I assume it's the second one now?

Download BlueScreenView (in Zip file)

Download BlueScreenView with full install/uninstall support


Edited by SGIM43, 29 March 2013 - 04:50 PM.


#8 SGIM43

SGIM43
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 29 March 2013 - 04:51 PM

I'll click on the second link as soon as I am back on my computer



#9 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:51 AM

Posted 29 March 2013 - 04:54 PM

It doesn't matter which one you click.

If first one - download, unzip, run.

If second one - download, install, run.

 

P. S.

I may have grown accustomed to instructions being more specific on this site

I don't really find it as a polite comment...


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#10 hamluis

hamluis

    Moderator


  • Moderator
  • 55,404 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:51 AM

Posted 30 March 2013 - 06:25 AM

IME...when a zipped executable file is downloaded/clicked on and it offers the option of running or extracting files which are needed...I need to click on the option to extract the files.  This produces another window which looks like the one which just disappeared...but on this window...I need to click the Run option.  Then the executable performs as expected.

 

Louis



#11 SGIM43

SGIM43
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 30 March 2013 - 04:13 PM

Yes, thank you Louis for understanding, there definitely are multiple options that I keep coming across on these steps where it isn't, well.... straight forward.  I do apologize if this seem rude, C BC C, I'm not trying to be rude.  It's simply just... fact.  If anything, take it as being informative, not as rude or complaining.  For all I know something has changed since you last made these step recommendations and the process is now different and this needs to be brought to your attention  My intent was not to complain, but at the same time if every step I go through requires extra interpretation on my end it creates confusion as well as unnecessary back and forth, lengthening the process.  And no... I'm not used to that on here.  Sorry.  I'm not being ungrateful.  I love this site and tell everyone about it.  I even sought it out on Facebook and became one of less than 700 people to "Like" it, which seems really low for the value of a site like this.  And I'm not a big "Facebook-er" by any means, going around liking every other page and comment that comes ones way, so making a point of seeing if this sight had a FB page is my way of saying that I really do appreciate what this site brings and wanted to make a point to promote it.

 

As far as my problem - this program still came up blank with no results.  If you feel I have crossed some boundary and do not wish to assist me anymore I understand, however can we please close this topic and I'll reopen, as I know that once someone has started to help another on a topic the chance of someone else then coming to continue is rare, and if I just repost, previous history has told me somehow it will get screened-out as a duplicate and posting won't be allowed or seen by others.



#12 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:51 AM

Posted 30 March 2013 - 04:54 PM

Make sure "dump" is enabled.

 

1. Click Start, point to Settings, and then click Control Panel (Start>Control Panel in Vista and 7).
2. Double-click System.
3. Click (Advanced system settings link in Vista and 7, then --->)the Advanced tab, and then click Settings under Startup and Recovery.
4. Make sure, there is a checkmark in Write an event to the system log.
5. In the Write debugging information list, click Small memory dump (64k) (128K in Windows 7).
 


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#13 SGIM43

SGIM43
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 31 March 2013 - 12:07 AM

Thank you.

 

Ok, I select the small memory dump in the drop down menu then clicked ok.  My screen is still the same.  I go back into those settings and it is still on kernel. I change to small memory again but find every time I go back it's still on kernel.



#14 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,662 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:51 AM

Posted 31 March 2013 - 10:10 AM

Let's clarify couple of things...

 

I am getting this light blue coming through where all the white should show on my screen, and red shows as well (I think in areas black should be)

Are we talking here about colors on web pages?

 

Also you said about computer crash.

What did exactly happen?

Did it happen just once?


My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#15 SGIM43

SGIM43
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 31 March 2013 - 01:51 PM

The colors changes are on the monitor and not dependent on what program is running - it happens on everything. 

 

I just mentioned the crash because it was the only thing that happened relative to the time I noticed the screen color problem.  However as I mentioned in the initial post I've had a long history with the video crashes, a long long history, where no problems ever occurred with colors afterwards, so I would think its just a coincidence.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users