Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Blog


  • Please log in to reply
2 replies to this topic

#1 Vaio840

Vaio840

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:NBay,Calif
  • Local time:02:54 PM

Posted 05 April 2006 - 04:43 PM

Just got froggy and wanted to try the blog. Set it up and tried to open it and get error 404, not found. Did I do something incorrectly? I filled out the forms and clicked submit, said it was initiated successfully but, nothing there. Just wondering. :thumbsup:
33 1/3 RPM

BC AdBot (Login to Remove)

 


m

#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:01:54 PM

Posted 10 April 2006 - 05:50 PM

Vaio840,

I see you have the framework for your blog, but nothing posted yet. Are you still having problems? If so you'll need to PM the Site Admin, Grinler to resolve whatever issues you may be experiencing.

Be (Blog) Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 Vaio840

Vaio840
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Location:NBay,Calif
  • Local time:02:54 PM

Posted 10 April 2006 - 07:32 PM

Thanks for seeing this post. Actually, the blog was working, or so I thought, so I posted an intro for it but can't seem to find that either. I guess I'll PM Grinler as you suggest. Thanks....
33 1/3 RPM




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users