Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"List" - not "Icons"


  • Please log in to reply
2 replies to this topic

#1 Hikermann

Hikermann

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:08:18 AM

Posted 27 March 2013 - 02:12 AM

Windows XP 5.1 -

How, please, can I designate that "List" will be the default for how files are viewed in Windows Explorer rather than "icon"?  Do get weary of repeatedly having to reclick, reclick, reclick .. but then, I guess, I should be so very grateful that Mr. Bill & Co know what's best for me, huh?

Many thanks.
 



BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,960 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:12:18 PM

Posted 27 March 2013 - 02:25 AM

Right click on the My Computer icon.  Choose Explore.  Now click on Tools --> Folder Options --> View

 

Scroll down the list and make sure there's a check by "Remember each folder's view settings."

 

Orange Blossom :cherry:


Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 Keithuk

Keithuk

  • Members
  • 957 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:18 PM

Posted 27 March 2013 - 09:04 PM

If you set one folder how you want to see folders and file layout then open Tools\Folder Options... in Windows Explorer on the View tab there is a button that says Apply to Folders. Click that then restart Windows Explorer and all folder should show how you set them.

 

The Folder Options in Control Panel doesn't have the Apply to Folder button enabled thats why you have to do this from Windows Explorer.


Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users