Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

*** Limited Connectivity BS ***


  • Please log in to reply
No replies to this topic

#1 13Z50P

13Z50P

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 26 March 2013 - 07:53 PM

Greetings,

 

My HPDV7TQE running windows 7 keeps dropping the wireless internet connection. I have other wireless devices connected that don't have this problem. Sometimes using the right-click troubleshoot problems option restores the connection. Sometimes rebooting the wireless-N router (Verizon) restores the connection. I tried going to a LAN connection, with 50-50 results. Everything is up-to-date of course. Malwarebytes - clean; AVG - clean; Advance System Care - clean. No recent installs or system changes. I recall having this same issue a year ago, and for no rational reason, it persisted for a few weeks then disappeared until now that is. I've tried system restore, turning off AVG et. al. and nothing works. I am somehow connected at the moment, after having the "limited connectivity BS" the previous 24 hours. Usually when I do connect successfully, it lasts several hours then drops. Please help me to crack this mystery.

 

Thanks in advance,

 

J.M.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users