Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Hard Drive no longer recognized by my laptops, Help!!!!?????


  • Please log in to reply
No replies to this topic

#1 Majikwiz

Majikwiz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:45 AM

Posted 25 March 2013 - 06:08 PM

First of all I sincerely believe my external Hard Drive really is working based on having this 
 
problem before.
 
Before this point I would sometimes get the following error message but a few more tries and the 
 
external Hard Drives would be recognized. 'But now the laptops know something is getting 
 
plugged in to the USB ports but say 'USB device attached to this computer has malfunctioned, 
 
windows does not recognize it.' 
 
I have 2 Laptops they are:
 
Majik1
HP Compaq 6910p
Windows XP (Updated)
2.4ghz/2GB RAM
14.1"/75 GB HD
DVD-RW/3 USB Ports
 
Majik2
HP Compaq 6910p
Windows 7 (Updated)
2ghz/2GB RAM
14.1"/100 GB HD
DVD-RW/3 USB Ports
 
The external I have is a 'Seagate FreeAgent Desk 1.5 TB External Hard Drive'
S/N 2GETBE5V
 
I get the same message from windows on both laptops. 
 
I have tried:
 
unplugging it waiting and plugging it back in,
 
unplugging the power and plugging it back in,
 
plugging it into different USB ports,
 
rebooting the computer after making these changes,
 
And I still can't get access to my Seagate External HD.
 
Thanks for any help I can get.
 
majikwiz


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users