Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pls Help!


  • Please log in to reply
3 replies to this topic

#1 AlexCYS

AlexCYS

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:04:14 AM

Posted 05 April 2006 - 12:12 PM

Don't know y my comp keep on showing the notification about:

My comp has been infected by xxx viruses or adwares or spywares....
I'm not so sure... But i downloaded some engines to scan my comp....
Detected many infected files... But since all those softwares need money to register so i can't do anything..
Besides, don't know y my comp always install the SpywareQuake 2.0 automatically even though i have been removed/uninstalled it for many times....

Hope u all can help me....

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:14 PM

Posted 05 April 2006 - 12:27 PM

See if this helps:
How To Remove Spywarequake
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 AlexCYS

AlexCYS
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:04:14 AM

Posted 17 April 2006 - 11:44 AM

Thanks ya... I already removed the spywarequake infection and a few chain viruses and spywares.... Including xx trojan, Vcodec.... Now everytime i scan my comp also CONGRATULATIONS, UR COMP IS FREE FROM IMMEDIATE THREAT.. THat's a good thing.. Thanks........

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:14 PM

Posted 17 April 2006 - 03:52 PM

You're welcome, AlexCYS.
Glad to be of help.
Thanks for posting back, and letting us know you got your problem resolved. :thumbsup:
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users