Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet connections problems driving me insane - Need help.


  • Please log in to reply
1 reply to this topic

#1 PyramidHeadcrab

PyramidHeadcrab

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:48 AM

Posted 23 March 2013 - 07:39 PM

First off, I'm posting this from my horrible laptop. My good computer has up and decided it doesn't want internet, so I'm relegated to using a computer that struggles to run games from the 90's.\

 

Brief synopsis of internet troubles over the last year:

Initially, when I'd built my current computer (in February 2012), I ran a wirless bridge from a router I had laying around to the main router, which is in another rented room of this student house I'm stuck living in. It had pretty lousy speed, given that my router was from the early 00's, so I purchased a D-Link DWA-552 wireless PCi card. This worked amazing for a while, but after about a month it struggled to pull in anything over 1 mpbs down and 0.20 up. I tolerated that until last night, when the card up and stopped working - the network diagnostic tool kept returning "Can't connect to DNS server" and "Can't connect to hidden network" errors. I figured the card had just died, so I went out and bought a USB network adaptor (a Cisco AM10) for cheap. That worked great all last night and most of today, but about an hour ago, it too stopped working - again, returning the same stupid DNS error. However, every other wireless device I own can connect no problem, this laptop included.

 

What I've tried to resolve it:

Network connection stuff has never been my strong suit, but I have tried refreshing the IP, and trying the USB adapter in different ports. Beyond that, I'm not sure what to do, or even what's causing the problem. Quick Googling has suggested disabling IPv6 on the adapter and enabling DCHP, but I'm not too clear on how to do that. The only thing that really sticks out to me is that the ipconfig /all screen says DCHP is NOT enabled for "tunnel adapter teredo tunneling pseudo-interface" and "tunnel adapter isatap", but I don't even know what those are.

 

My computer:

Running Windows 7 Ultimate on a custom build w/ AMD 960T CPU, Radeon HD 6850 GPU, Gigabyte GA-970A-D3 MOBO and other things that probably don't affect this issue.

Any help at all will be greatly appreciated. I need this computer up and running online ASAP, due to certain automation software that activates online and only runs at school and on my good computer.

 

EDIT: USB adapter also gets very hot... Not sure if that's normal, or if that could cause the issue.


Edited by PyramidHeadcrab, 23 March 2013 - 07:44 PM.


BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:48 AM

Posted 24 March 2013 - 03:41 PM

Please download and run MiniToolbox post the log in your next reply.


Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users