Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows 7 utimate wont boot


  • Please log in to reply
5 replies to this topic

#1 bandaj

bandaj

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 23 March 2013 - 08:39 AM

I have a laptop hp compaq presssrio CQ57-447EI that recently failed to startup after i tried to down load microsoft office 2007. The download was ok then then screen showed like its in hibernation, with all lights on.Tried to touch the touchpad but could not respond.Then did a  force shutdown but then it failed  to startup.  It then showed the startup repair, which failed to repair it.I tried to boot from the installation DVD ,then  used bootrec.exe /FixMbr

                                            

                                              bootrec.exe /FixBoot

 

                                               bootrec.exe /ReuildBcd.

All the above commands said the operation was succesfull but still they could boot the laptop.

Then also  tried to the following commands ;

 

                                         bcdedit  /export C:\BCD_Backup

                                         C:

                                         cd boot

                                         attrib bcd -s -h -r

                                         ren c:\boot\bcd bcd.old

                                         bootrec /RebuildBcd

it showed operation succcesfull,but still it couldn't boot but brought  up an old account.

 Then tried to install an other operating system it . It installd but i dont ve the product key, and i cant access the data in the failed account.

 

After several attempts to repair the bootsect it 's now show the following:

 

windows failed to start. A recent hardware or software change might be the cause.To fix the problem:

1.Insert your windows installation disc and restart your computer.

2.Choose your repair language settings and then click "Next"

3.Click "repair your computer."

 

If you dont have this disc contact your system administrator or computer manufacturer for assistance.

 

File: fwpkcnlt.sys

 

Status: 0xc00000e9

 

Info: windows failed to load because a required file is missing, or corrupt.

 

 

 

 

All my efforts have proved futile kindly help me out.Thanks in advance.



BC AdBot (Login to Remove)

 


#2 HunterGOPC

HunterGOPC

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 23 March 2013 - 12:24 PM

First thing for this kind of problem is always to test the hard ware first. Get Seatools DOS and run a long test. If it throws any errors, your hard drive is bad.

 

Let me know how it goes,

 

 

 

-Hunter

Edited by Queen-Evie, 23 March 2013 - 05:23 PM.
removed link to commercial site


#3 bandaj

bandaj
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 23 March 2013 - 02:01 PM

HunterGOPC, thanks for your response. kindly send me a link were i can download the Seagate tools Dos from,

and a guide on how to go about the procedure. will be waiting for your response.



#4 Avalon60

Avalon60

  • Members
  • 83 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Leeds UK
  • Local time:01:59 AM

Posted 24 March 2013 - 02:01 PM

This is one of many links for the said tools:

 

http://www.seagate.com/support/internal-hard-drives/consumer-electronics/ld25-series/seatools-dos-master/



#5 bandaj

bandaj
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 25 March 2013 - 12:26 PM

I ve tried to boot from Seagate tools Dos. its saying no HD detected.
 
I dont understand why,because the unactivated account is working on the same computer. what should l do now?  

Edited by bandaj, 25 March 2013 - 12:34 PM.


#6 bandaj

bandaj
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 04 April 2013 - 05:35 AM

Manage to make it  boot,after Replacing the missing file.

 

Now may concern is that chkdsk showes that the hard disk 1 is Faulty, is their any way of repairing it?

 

What are the repercusions inthe long run if this Issue is left unattended too ?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users