Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unknown missing sys file


  • Please log in to reply
1 reply to this topic

#1 M!5T3RM0U53

M!5T3RM0U53

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:21 PM

Posted 23 March 2013 - 03:08 AM

Query #1:

 

2 days ago I tried reupgrading windows xp .

 

Half way through it gave an error saying : aazp h1z.sys file is missing and installation cannot proceed. There is a brief space between 'p' & 'h' 

 

I tried sfc /scannow  and searched google , but could not find this file or anything about it.

 

Is this some sorta infection?

 

---

Query #2:

 

I tried upgrading my pc to win 7. I used win 7 upgrade advisor and got a go ahead to install 32 bit win 7.

 

Before install could begin , I got this error dialog box: " Windows cannot store temporary files . Please make sure you have atleast 685megabytes of free space in one of your drives. "

 

Space on my Drives:

 

c: 30gb free

D: 20GB free

E : 100GB (95gb free)

F :  150GB (35 gb free)

 

I dont understand whats going on.

I'm installing via USB.

 

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:51 AM

Posted 23 March 2013 - 07:40 AM

<<2 days ago I tried reupgrading windows xp >>

 

I have no idea what "reupgrading" might mean...what were you trying to do...and why?

 

System manufacturer and model?

 

What is the source of this version of Windows...which you were attempting to use?  Did you purchase a valid Windows upgrade CD, with valid license...that is not used on another system?

 

FWIW:  Trojan.Dropper.Win32.Agent.aazp appears to be malware but I cannot tell if this is the file you reference.

 

Louis

 

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users