Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screen Pool_Caller Problem


  • Please log in to reply
No replies to this topic

#1 gm2015

gm2015

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 23 March 2013 - 12:30 AM

I'm having a problem with a Dell Inpsiron 530 that has Vista Service Pack One.

 

I started having problems back in November, and they continued through early January, and for some reason (I don't know why) they stopped. I had no problems from then until about ten days ago when I started getting Blue Screens about a Pool_Caller problem. This has happened four times since then. On all four occasions, I was in Windows and the computer crashed and then re-booted. The last two times after seeing the Blue Screen, I got a message that said "hard drive disk failure," but the computer then re-booted without a problem. The first two times I got the Pool-Caller screen, I didn't see anything about a hard drive problem. Just today, I did an error check, and found no errors.

 

I have run BlueScreenView, and all four of these Pool_Caller crashes has to do with HAL.DLL.

 

The problem that I was having in November through January was a bit different, but I mention it because, for all I know, it might have some connection to this problem. Back then, while there was a time or two when the computer crashed while I was in Windows and then re-booted, mostly the problem was that the computer wouldn't boot up. I would get a message about the computer being turned off to prevent damage to the system.  Subsequent attempts to start it would result in a blank screen usually, sometimes with a series of four beeps. My Dell manual said that four beeps is about a RAM read/write error, but in January, I ran both MTEST and the Windows Diagnostic Memory Test and nothing came up. No problems with the RAM.

 

One time after it failed to start, I opened up the case to take a look at the RAM and to clean the inside of the case with some compressed air. My next attempt to start the computer resulted in a blank screen without the beeps, but the next day, the computer booted properly, and except for one crash and re-boot while I was in Windows two or three days after that, I had no problems until this Pool_Caller problem arose.

 

What can I do about this Pool_Caller problem, which has to do with HAL.DLL?

 

I've attached the htm log from BlueScreenViewer.

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users