Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fatal error! Failed to locate necessary tables to make adjustments


  • Please log in to reply
2 replies to this topic

#1 fotoman

fotoman

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:06:42 PM

Posted 22 March 2013 - 07:27 AM

Every time I boot the computer this message displays:

 

Fatal error! Failed to locate necessary tables to make adjustments.Press any key to continue booting.

 

I press a key and the computer boots and runs fine. But the computer will hang untill I press a key which is inconvienient when re-booting.

 

Does anyone have a clue what is causing this?



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 53,318 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:42 PM

Posted 22 March 2013 - 02:43 PM

http://answers.microsoft.com/en-us/windows/forum/windows_7-system/getting-a-failed-to-locate-necessary-tables-error/0a500c6c-fe94-4593-8b80-4d68b55c933a

 

I'd try the Startup Repair.

 

Louis



#3 Monkerton

Monkerton

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:42 PM

Posted 05 July 2017 - 04:11 AM

Hello fotoman, Your RAM CHIPS may be your problem.

 

I had this same error and searched high and low on the internet but could not find a solution as most solutions involved getting to a command prompt which was impossible on my PC as it hung after getting to the select operating system screen or came up with the Fatal Error! Failed to locate necessary tables to make adjustments message.

 

After testing my PC with another graphics card and having no joy and trying every repair tool DVDs that I had and with the windows repair disc failing to get to the repair option and after replacing the BIOS battery. I was ready to give up and remove my hard rives from the machine and try to salvage what ever data I could by putting them in another PC, I decided to try one last thing and check my RAM chips. At first I did a memory test using an AVG rescue disc but it ran for hours and I got fed up waiting and stopped the test as I did not understand the results coming up on the screen but it looked like there were more errors than passes.

 

Resigned to my PC being ruined I FINALLY just took out my RAM memory one by one as I had 4 RAM chips and with only the first RAM chip in the PC and the others removed the bloody PC then showed me my beloved windows is starting up screen and then finally my desktop, all working as it should. I then tried with 2 RAM chips and the same result, on RAM chip 3 I got the FATAL ERROR again and with RAM chip 3 removed and RAM 4 in its place again everything worked as it should. The problem was my 3rd RAM chip (Hardware issue not software!!). All is working fine and I know that I have said a lot in this post however I wanted other to know what I had tried so far and what had failed. I cannot say if this will work for others but I would say that it is worth a try before trying other solutions as it is quick and easy.

 

Hope this helps


Edited by hamluis, 13 July 2017 - 05:21 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users