Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Update to ie10


  • Please log in to reply
1 reply to this topic

#1 csmnys1abc

csmnys1abc

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:04 AM

Posted 21 March 2013 - 12:00 PM

Since the updating to ie 10 my internet is very slow but only on the external monitor.  If I use the laptop  internet comes up fine on the laptop but the monitor is way behind.  When I type on the monitor it is a good 20 - 30 seconds befor it appears yet it shows on the laptop monitor. Any solutions?



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,884 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:04 AM

Posted 21 March 2013 - 03:01 PM

I'd remove IE 10...then see if issues remain with IE 9 or a different browser...before going any further.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users