Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista IE9 Favorites Folder


  • Please log in to reply
4 replies to this topic

#1 gusgus910

gusgus910

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:02:17 PM

Posted 21 March 2013 - 06:12 AM

Recently, when I try to add a website to my IE9 Favorites Folder I get a (Empty) at the end of my Folders list instead of the name of the website. If I try to enter another website, I get another (Empty). Consequently, I can't add anymore websites my IE9 Folder list. I would like to know what's happening and how to fix it.

Thank you,

Gus


Edited by hamluis, 21 March 2013 - 08:18 AM.
Merged topics - Hamluis.


BC AdBot (Login to Remove)

 


#2 gusgus910

gusgus910
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:02:17 PM

Posted 21 March 2013 - 08:14 AM

I forgot to mention in my first Post that I'm using Vista Home Premium.

Recently, when I try to add a website to my IE9 Favorites Folder I get a (Empty) at the end of my Folders list instead of the name of the website. If I try to enter another website, I get another (Empty). Consequently, I can't add anymore websites my IE9 Folder list. I would like to know what's happening and how to fix it.Thank you,Gus 
 



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,536 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:17 PM

Posted 21 March 2013 - 08:17 AM

Worth a read, http://social.technet.microsoft.com/Forums/en-US/ieitprocurrentver/thread/e252a64c-09fb-498d-aadd-6be7f180a28e/ .

 

Louis



#4 gusgus910

gusgus910
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:02:17 PM

Posted 21 March 2013 - 05:03 PM

Thank you Louis for responding to my problem. I've been working on this problem for hours with no success! I uninstalled AVG. I tried to install MSE twice, but it failed both times and I don't know why! I tried installing IE9 but that also failed! The reason being: I have the latest version. I truely believe that there is something wrong with IE9 itself. I also have Mozilla Firefox. The browser in there has no problem adding to the Bookmarks. I have no idea on how to repair IE9 without losing everything in my Favorites Folder. If you have any idea on how to solve this problem, I certainly would appreciate all the help you can give me. Thank You

Gus

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,536 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:17 PM

Posted 21 March 2013 - 05:15 PM

Favorites...cookies...and the like...are nothing but data files, they can be manually saved by copying the folders for such and putting them in a safe place.

 

Worst case, you can always reset IE...this doesn't affect Favorites, Cookies, etc., it just returns it to a new install condition.  I'd try the MS FixIt first.

 

http://support.microsoft.com/kb/318378

 

http://windows.microsoft.com/en-us/windows7/reset-internet-explorer-settings-in-internet-explorer-9

 

http://windows.microsoft.com/en-us/windows7/how-do-i-install-or-uninstall-internet-explorer-9

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users