Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help


  • Please log in to reply
2 replies to this topic

#1 aura6aura

aura6aura

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:24 PM

Posted 04 April 2006 - 11:10 PM

im having problem with CHP.dll. An explorer error message pops up after several minutes i connect to internet. i've downloaded Autoruns.exe, however, it's said that there r 7 tabs but i see only 4 tabs which r 'Everything' 'Logon' 'Explorer' and 'Internet explorer'. Why's that?

and how do i know which entry is needed and which is useless?

there is a file called mediagateway.exe in my computer, it is one of the top undesirable entries. but i dont find this entry in autoruns. is it the root cause of the error message?

pls help, thankx
[font=Arial][color=#333399]Miracles exist in part as gifts and in part as clues that there is something beyond the flat world we see.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:24 PM

Posted 05 April 2006 - 12:36 AM

MediaGateway.exe

Have you updated, and run your Antivirus?
Have you run any Spyware/malware programs?
What Spyware/malware programs do you use?
What was the exact error message?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Shaleen

Shaleen

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:54 AM

Posted 27 August 2006 - 07:02 AM

Download Hi-jack this and run it

chp.dll is also a CoolWebSearch parasite variant.

Instructions can be found here:

http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users