Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop wont boot.....


  • Please log in to reply
3 replies to this topic

#1 Majikwiz

Majikwiz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:44 PM

Posted 20 March 2013 - 04:32 PM

I have a Gateway MT3422 and I believe the motherboard is bad at this moment. It wont 
 
boot. When I plug in the powercord the (right) light (in front) comes on showing I have 
 
AC power pluged in. Then when I press the power/on button the left blue light comes on 
 
(in front) and the light for the Hard Drive (it has what looks like disks) blinks twice 
 
and at the same moment it sounds like the system is accessing the CD-Rom drive. And 
 
that's it. It hangs there indefinitely. This takes about 2 seconds to get to this 
 
point. Help anyone???
 
 
 
 
thank you. majikwiz


BC AdBot (Login to Remove)

 


#2 Chris Charles007

Chris Charles007

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:08:14 AM

Posted 22 March 2013 - 07:19 AM

Hi,

 

Welcome to BC community.

 

Are you hearing any beep sound when your system gets hanged. If so, please post the pattern of the beep sound.

 

Chris


Regards,
Chris
tokeepmypcup.com

#3 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:09:44 PM

Posted 22 March 2013 - 09:34 AM

Any video output at all?  Anything from the VGA/HDMI on an external monitor?   Pull the battery out and try to boot again. Find out the keys to access BIOS (F1/F10/Insert for example) on boot to see if anything changes.

 

Pull the RAM, run 1 stick at a time, swap mem in the slots.  


Edited by dpunisher, 22 March 2013 - 09:34 AM.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#4 Majikwiz

Majikwiz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:44 PM

Posted 25 March 2013 - 12:31 PM

Ok so there are no beeps and no posting of any kind it just stops in 2 seconds and hangs. I have taken out the memory and put it back in. No change.  Unable to check with external monitor, it doesn't get that far any way. What now?...anyone?
 
Thanks, majikwiz





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users