Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help..Changed active partition now stuck at bootup


  • Please log in to reply
2 replies to this topic

#1 donnie12

donnie12

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:11 PM

Posted 19 March 2013 - 11:47 PM

I think my active partition has been changed and now at bootup I get a black screen saying...

 

Loading DRMK V8.00...

RAMdrive Version 8.00 - 02 Oct 2007

Copyright 2005-2007 Dell Inc.

Virtual disk drive  D:

 

Drmk Version 8.00

COMMAND.COM Build 37 2008

DRMK KERNAL Build 15

 

C:\>



BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:11 PM

Posted 20 March 2013 - 01:37 AM

Hello -

This is most likely a Dell computer as they seem to create the problem when you try a reinstall or restore.

Make sure all CDs and USB Flash drives have beem removed first -


Are you able to start the computer in Safe Mode with Networking

 

Please see > > How to start Windows in Safe Mode from the tutorials -

 

If so, do you still get the same error messages ??

 

Thank You -

Spell Edit only -


Edited by noknojon, 20 March 2013 - 01:58 AM.


#3 donnie12

donnie12
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:11 PM

Posted 20 March 2013 - 03:08 PM

Thanks Aussie...I was able to fix the problem with the recovery disc after a few tries.

 

Thanks for the reply!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users