Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ATI Radeon Express 1150


  • Please log in to reply
6 replies to this topic

#1 Spoildbrt

Spoildbrt

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:51 AM

Posted 19 March 2013 - 11:38 AM

I have an older Dell Laptop Inspiron1150. OS is WIN7

I am having issues with the video. Sometimes when I use Potplayer it crashes my video.

Then I get a message that catalyst control has stopped working.

I have the latest drivers.

 

Also when I use prntscrn all I get is a black screen. When I close the program it goes back the my

display.....weird or what.

 

Thanks in advance.


Edited by Spoildbrt, 19 March 2013 - 11:39 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:51 PM

Posted 20 March 2013 - 09:20 AM

From what I see...Dell reflects Inspiron 1150 as a desktop, with no support for Win 7..

 

http://www.dell.com/support/drivers/us/en/19/Product/inspiron-1150

 

Louis



#3 Spoildbrt

Spoildbrt
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:51 AM

Posted 20 March 2013 - 09:23 AM

Thank you so much. After I posted I did some more research and found that out.

I downloaded the drivers for vista and it seems to be working.



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:51 PM

Posted 20 March 2013 - 10:23 AM

:thumbup2: , here's hoping :).

 

Louis



#5 Spoildbrt

Spoildbrt
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:51 AM

Posted 20 March 2013 - 02:30 PM

Thanks Louis...I'll let you know how it goes

 

Jan     :clapping: :thumbup2:



#6 Spoildbrt

Spoildbrt
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:51 AM

Posted 23 March 2013 - 07:30 AM

Thank you but I think I have the problem fixed



#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:51 PM

Posted 23 March 2013 - 10:28 AM

Success if always gratifying,,,if problems develop, please post back.

 

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users