Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Re-Installed Windows Media Player improperly and now Kaput


  • Please log in to reply
1 reply to this topic

#1 Brude

Brude

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:17 AM

Posted 19 March 2013 - 06:48 AM

New member here with a problem.

 

I'm running Windows XP and all was well until a few nights ago when I went to open a file that I have played many times before and all I got was audio with the psychedelic visualizations.  This had happened once before and was easily corrected by downloading updated codecs.  After a little searching, it appeared that I could correct the problem by downloading the K-Lite codec pack.  I did this from the trusted site and the problem was not corrected.

 

Frustrated, I tried to find an alternate solution and one online source recommended a reinstall of wmp.  I went to Microsoft and went through the process to reinstall wmp 11, which was what I was running.  When I wen to open my media player to see if my problems had been resolved,  I got a warning that reads:

 

"The file wmplayer.exe has a version number of 11.0.5721.5262 where 11.0.5721.5145 was expected. Windows Media Player is not installed properly and must be reinstalled. Do you want to install the Player from the Microsoft web site?"

 

I followed the prompt to the Microsoft web site and selected the Windows XP WMP 11 download.  This brought me to a 'Validation Required' page.

Next, I was prompted to download GenuineCheck.exe to obtain the code required to continue. I opened this executable and was stopped in my tracks by another warning:

 

"Code not available.  The validation code could not be obtained. This may be due to technical difficulties, or you may be running an unsupported operating system.  Please close this window and attempt the validation process again, or use the Back button in your Web browser to return to the download details page. [Error code: 0x80072f07]"

 

I retried this process a few times and got the same result.

 

I am having technical difficulties with my CHKDSK.  Maybe these are the "technical difficulties" the above warning is referencing? It seems that almost every function I attempt to perform, I get the lower right word balloon that tells me that the requested function/file is corrupt and please run chkdsk even though the function/file(s) requested seem to work properly.

 

When I try to run chkdsk from my start-up 'run' menu, it runs in 'read only' mode stating that 'F parameter not specified,  running in read only mode. I get a deleted corrupt attribute list with type code 128 and then it lists about 10 files -- the same 10 files every time I run chkdsk from the start/run menu.  I did a bit of online troubleshooting and learned that I could run chkdsk through 'My Computer' after the computer is re-started.  The program runs, but the corruption warnings continue as if nothing was corrected.

 

Is this chkdsk malfunction/problem the 'technical difficulties' prohibiting me from acquiring the validation code to reinstall the correct version of wmp or, is this an unrelated problem?

 

Any suggestions or ideas from the community would be greatly appreciated.  I need the wmp asap as I have begun a new home-based assignment that requires me to use filezilla to open wma audio files and I cannot open them.  I also have a vlc media player, but the ftp process does not give me an option on which media player I can use.  It automatically attempts to open these files with wmp and subsequently fails.

 

I am in a bind and help is desperately needed.

Thanks for checking out my problems!

 

Ted

 



BC AdBot (Login to Remove)

 


#2 Dacar92

Dacar92

  • Members
  • 232 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago
  • Local time:09:17 AM

Posted 22 March 2013 - 05:59 PM

Some Codec packs are known for causing issues.  if you need a codec go find the ONE that you need and don't download a entire pack of them.  Here is what I would do in this casae.

 

Download Revo Uninstaller. It is a great little uninstaller. 

Install and run the program.  It will take a minute or two to scan and load all programs installed on your machine.  I am not sure if the K-lite will show up there or not but it's worth giving a try.  If it is there, click on it and then click "uninstall" at the top of the program. Make sure the "moderated" radio button is clicked.

 

If it is not listed there please check to see if you have a system restore from before you installed the K-lite. 

 

Here is some reading that may help you.

 

 


What's the point in being grown up if you can't be childish sometimes? -- The Doctor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users