Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Combofix used, now no progroms work


  • Please log in to reply
3 replies to this topic

#1 lisa0477

lisa0477

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 19 March 2013 - 12:19 AM

I am helping a friend that had combofix used on her computer. I tried to post from her computer but it will not allow her to use any program including the internet. This is her only computer used for school. You all have helped me in the past, so I am hoping you can help now. There is no way for me to post a log or run any new programs at the moment.



BC AdBot (Login to Remove)

 


#2 Blade

Blade

    Strong in the Bleepforce


  • Site Admin
  • 12,702 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:US
  • Local time:04:12 AM

Posted 19 March 2013 - 01:07 AM

Hello,

What happens exactly when you try to run a program?

Posted Image

If I am helping you, it has been 48 hours since your last post, and I have yet to reply to your topic, please send me a PM
Become a BleepingComputer fan: Facebook
Follow us on Twitter!
Circle us on Google+


#3 lisa0477

lisa0477
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:03:12 AM

Posted 19 March 2013 - 10:51 AM

I did a reboot and all seems to be working. I downloaded malwarebytes and it cleaned a few things off. She was having problems with her computer once she was on the internet viewing multiple pages. It completely stalls and she gets error messages. Can you help make sure all is good? What do I need to do?



#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:12 PM

Posted 19 March 2013 - 04:49 PM

Hello -

Start by reading the links below -

ComboFix usage, Questions, Help - Look here - http://www.bleepingcomputer.com/forums/topic273628.html
Please read How to Use ComboFix - http://www.bleepingcomputer.com/combofix/how-to-use-combofix


Make sure the program was Uninstalled as per the instructions - Do you still have the icon on the desktop ??

If you do, it must be uninstalled correctly. If you just Right clicked and deleted the icon, the program is still installed.
You must use the command combofix /uninstall as shown in the instructions to remove it - Note the one space between x and / for this command to work  - If you did not do this, please reinstall the program and uninstall it fully -

 

If you think the computer still has infections please follow the directions below ..............
Please follow the instructions in ==>This Guide<== starting from step 6.

If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, and what you have done to resolve them, and a link to this topic.

If you can produce at least some logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

 

Thank You -


Edited by noknojon, 19 March 2013 - 04:55 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users