Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"My" folders missing in Libraries


  • Please log in to reply
1 reply to this topic

#1 golfdude

golfdude

  • Members
  • 219 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft Wayne, Indiana
  • Local time:11:30 AM

Posted 18 March 2013 - 10:28 AM

I need some help!  I am trying to reestablish the "My" folders in my Libraries.  Currently when you bring up the Libraries, the main headings "Documents", "Music", "Pictures", and "Videos" all show up.  Under each main heading each folder still has the "Public" subfolder.  However, there isn't any "Tom Documents", "Tom Music"... and so on as it should be.

 

How this happened was during the course of a major upgrade in hardware and software. 

 

Before the upgrade:

Windows 7 Home Premium

(2) Seagate 320 GB HDD's- RAID1

4 GB DDR2 RAM

Intel Q6600 Processor

Asus MoBo- forget the model number and doesn't matter

GC- reused- doesn't matter.

 

After the upgrade:

Windows 7 Professional

Intel 180 SSD 6/GBs boot drive

(2) Seagate 320 GB HDD's- RAID0 (I will get back to this)

32 GB DDR3 1600 RAM

Intel i7-3820 Processor

AsRock X79 Extreme M4 motherboard

 

The course of events:

Ordered the processor, MoBo, RAM, and cooling fan- received it- installed it- and started the computer.  Installed all of the MoBo drivers and other hardware drivers.  All good, except apparently Home Premium tops out at 16 GB of RAM.

 

Ordered Windows 7 Professional- received it- installed it- all 32 GB's of RAM now available for use.

 

Ordered SSD drive- received it- installed it- cloned the OS using the Intel software.  Started the computer and looked at my computer.  The (2) Seagates were showing up as (2) separate HD's.  Formatted the HD's and changed the location of the "My" folders to one of the HDD's and made the second HD the back-up/System Image storage device.  Turned the computer off and went to bed.

The next day when I started the computer, the (2) Seagates had decided to go RAID0 on me.  Not a big deal.  Actually I wanted to set it up this way.  However, the location I changed the "MY" folders to no longer existed.  Also, when I setup the Backup/Image to was not working anymore.  I tried to change this and kept getting an error that Backup could not be completed.  I tried to create new "My" folders by clicking "Restore Default Libraries" and still- no "My" folders.  Just "Public" folders.  I noticed that under C:/Users there was a listing for "Default (system)" user.  Could not find any personal folders in the libraries there either.

 

I Googled this problem and tried several suggestions and I still haven't resolved this issue.  Several suggestions had to do with doing a system restore.  I am not sure I want to do this.  The main reason is I was loading so many drivers and resolving other hardware issues on the day I did this and I really do not want to relive that agony.

 

This cannot be that difficult and I am sure someone out there can help be fix this problem

 

Until then,

 

Thanks, Tom

 

PS- The machine is really fast.  And anybody on the fence on installing a SSD as a boot drive- do it!  Granted, I am comparing the SSD to the old RAID1, but the SSD made a huge difference in the speed verses the upgraded CPU/MoBo/RAM.  I haven't ran any programs to compare the system as it is right now, but I did do some test prior to installing the SSD and the new CPU/MoBo/RAM cut the activity time in half for processing large video files. 


Thanks,
Golfdude

America is all about speed. Hot, nasty, badass speed. -Eleanor Roosevelt, 1936
Intel i7-3820, 32 GB DDR3-1600, Intel 330 SSD Boot Drive, WD 3TB Data Drive, Radeon HD7770 GHz Edition, Windows 10 Professional 64 Bit
 


BC AdBot (Login to Remove)

 


#2 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:11:30 AM

Posted 19 March 2013 - 08:08 AM

Try this link and see if it helps any.

 

http://www.sevenforums.com/tutorials/18583-user-folders-restore-default-location.html


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users