Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

uexport.exe doesn't work


  • Please log in to reply
2 replies to this topic

#1 Pilate

Pilate

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Moscow
  • Local time:12:29 PM

Posted 18 March 2013 - 09:33 AM

Mod Edit: Moved to "All Other Applications" ~~boopme

 

I downloaded uexport.exe, but when I clicked on Generate Report button, I got the following error message:
 

Runtime Error 75

Path/File access error

Why this tool doesn't work properly?


Edited by boopme, 18 March 2013 - 10:09 AM.

OS: Windows XP with all updates; Office Suite: LibreOffice

FW: Online Armor Free; AV: Avira Free, ESET Online Scanner

AS: MBAM Free

 Browser: Firefox with NoScript, AdBlockPlus, CookieMonster, BetterPrivacy,

Backup Software: ERUNT, Cobian Backup


BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:29 AM

Posted 18 March 2013 - 11:35 AM

Works for me. Its trying to save a log file to the root of the C:\ folder. If you do not have access it may be causing that error. Will make it so it saves on the desktop.

#3 Pilate

Pilate
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Moscow
  • Local time:12:29 PM

Posted 18 March 2013 - 12:04 PM

 If you do not have access it may be causing that error.

Thanks you for clarification. The problem caused by Online Armor settings. It is configured to run unknown programs with limited rights. My Uninstall list was uploaded.


Edited by Pilate, 18 March 2013 - 12:15 PM.

OS: Windows XP with all updates; Office Suite: LibreOffice

FW: Online Armor Free; AV: Avira Free, ESET Online Scanner

AS: MBAM Free

 Browser: Firefox with NoScript, AdBlockPlus, CookieMonster, BetterPrivacy,

Backup Software: ERUNT, Cobian Backup





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users