Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 9 in Win 7 goes to MSN.Com then Manage Add ons opens


  • Please log in to reply
5 replies to this topic

#1 Rekhillbill

Rekhillbill

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 17 March 2013 - 05:06 PM

Hello,

 

I've uninstalled IE 9 (view installed updates) then used updates to download  IE 9 64bit ver onto Toshiba laptop with windows 7 home premium.

 

The home page always comes up to MSN.COM and then the Manage Add ons window pops up.

 

This is on my wife's laptop that I had to do a Factory Recovery because of two rootkit infections.

 

Any suggestions would be VERY appreciated.

 

Thanks,

Bill

 

 



BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:27 AM

Posted 17 March 2013 - 06:06 PM

The home page always comes up to MSN.COM and then the Manage Add ons window pops up.

 

This is on my wife's laptop that I had to do a Factory Recovery because of two rootkit infections.

 

Both are normal behaviors when Windows is reinstalled.

 

msn.com opens as the homepage because that is the default when reinstalling Windows. The old settings were wiped out and not retained during the reinstall. Your wife can change her homepage to whatever she wants.

 

Navigate to the page. If there is something along the line of MAKE THIS YOUR HOMEPAGE on the page, click it.

 

If not click Tools/Internet Options/General tab. Under Homepage click Use Current, then Apply.

 

As for managing add-ons I can't tell you how to deal with this because I don't recall how to do it when it pops up after a reinstall.


Edited by Queen-Evie, 17 March 2013 - 06:13 PM.


#3 Rekhillbill

Rekhillbill
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 18 March 2013 - 07:59 AM

Moderator,

 

Thank you for the suggestion.

 

I've tried that option plus I've backed up the Favorites & Feed before doing a "Reset" with "Delete personal settings".

 

The above resolved the issue of the "manage add ons" window opening but not the "home page".

 

I've exhausted all my knowledge of IE9 and MSN.com still keeps coming up as my home page every time I boot up the browser!.

 

Thanks

Bill



#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:27 AM

Posted 18 March 2013 - 08:26 AM

The only other thing I can think to ask is do you have any security programs/malware scanners installed that could be set to prevent a change of your homepage?

 

*edited to correct a typo I just noticed*


Edited by Queen-Evie, 18 March 2013 - 06:02 PM.


#5 Rekhillbill

Rekhillbill
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 18 March 2013 - 10:37 AM

Queen Evie,

 

Yes!!!

 

That's the problem...or rather the "reason" I could not change the home page.

 

I forgot, when I installed SuperAntiSpyware Professional, I had checked under "Preferences" , "Hi-Jack Protection" the box:  "Protect homepage from being changed. Changes can be made only here."

 

I unchecked the box & was immediately able to change the IE 9 home page.

 

Thank You!!!  :thumbsup:

 

I am "new" to this "stuff" and more than a bit frustrated, after working two weekends & the time in-between to get the Toshiba up an running again, after the two rootkits infections!

 

Best

Bill

 



#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:11:27 AM

Posted 18 March 2013 - 06:01 PM

I'm glad my question put you on the path to a solution.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users