Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE opening itself to "localhost" after Windows update


  • Please log in to reply
17 replies to this topic

#16 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:15 PM

Posted 28 March 2013 - 07:55 PM

Go Start>Run (Start Search in Vista/7), type in:
msconfig
Click OK (hit Enter in Vista/7).

Click on Startup tab.
Click Disable all
IMPORTANT! In case of laptop, make sure, you do NOT disable any keyboard, or touchpad entries.

Click Services tab.
Put checkmark in Hide all Microsoft services
Click Disable all.

Click OK.
Restart computer in Normal Mode.

NOTE. If you use different firewall, than Windows firewall, turn Windows firewall on, just for this test, since your regular firewall won't be running.
If you use Windows firewall, you're fine.

Same problem?


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


BC AdBot (Login to Remove)

 


#17 Jen526

Jen526
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:06:15 PM

Posted 28 March 2013 - 08:30 PM

Ah, I think that did it!  :)

 

Turning off all services and startups resulted in no popup on load.  I did some trial-and-error from there and it seems to have been an old MegaUpload-related file manager.   Uninstalled it, and still no popup on startup after enabling everything else.

 

Thank you so much for your time.  I wasn't aware of that msconfig.exe.  Good thing to have in my back pocket for troubleshooting.



#18 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:15 PM

Posted 28 March 2013 - 09:02 PM

Perfect!

Just make sure you re-enable all items you previously disabled.


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users