Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 Pro 64 network connectivity issues


  • Please log in to reply
No replies to this topic

#1 polaris_dave

polaris_dave

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pinawa, MB Canada
  • Local time:04:40 PM

Posted 17 March 2013 - 04:21 PM

Hi All,

This is my first post here. We have a major problem with my wife's Acer Timeline laptop. I believe the problem may have occurred after an iTunes update. I tried restoring back to earlier dates, tried uninstalling network adapters and rebooting, all with no success. Device manager originally showed issues with ISATAP #3, Teredo Tunneling, ISATAP #2, 6to4 and Miniport IKEv2 adapters. I was able to delete (uninstall) them all except the IKEv2 and when I reboot, IKEv2 still shows up as an issue with a yellow exclamation mark.

 

The machine has lost all connectivity, ethernet and wireless. It also is not able to print via the USB printer. I've been searching all over and cannot find a solution. I'm running AVG free and have disabled that also, also disabled the firewall. I have confirmed that the agilevpn.sys has not been infected by a virus, but I'm thinking it could be corrupted.

 

In the hidden devices, there are issues with HTTP, Qos Pack Scheduler, Remote Access IPv6 ARP Driver, WFP Lightweight Filter and Windows Firewall Authorization Driver.

 

At last resort I will reinstall the OS, but this laptop didn't come with a recovery disk and I'm not sure if I created one, can't find one anyway.

 

I'm not sure where to turn next.

Any help would be appreciated.

Thanks

Dave

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users