Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am connected to internet but cannot see Wireless Connections XP


  • Please log in to reply
No replies to this topic

#1 artemys

artemys

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:56 PM

Posted 17 March 2013 - 05:22 AM

Hi all,

 

I have recently bought a netgear WNCE 2001 adapter to connect a Windows XP SP 3 dekstop to the internet (via router DLINK D-615) for the first time. After a lot of experimentation I can now see Internet Gateway in Network Connectionsm but no Available Wireless Connections. If I disable the Internet Gateway it disconnect the router from the internet but I cannot browse the internet on my desktop PC,

 

I can ping websites so am connected so I figure it's an issue with XP rather than the router or adapter any help would be gratefully received.

 

I have checked the Wireless Zero Configuration Service and it all checks out OK.

 

Thanks.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users