Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

sound


  • Please log in to reply
1 reply to this topic

#1 michael49er

michael49er

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:45 PM

Posted 16 March 2013 - 09:24 AM

Hi I got up this am. and my sound is gone ? can any one help ?



BC AdBot (Login to Remove)

 


#2 Comptech72

Comptech72

  • Members
  • 78 posts
  • OFFLINE
  •  
  • Local time:08:45 PM

Posted 16 March 2013 - 10:02 AM

If you are using speakers make sure they are plugged in and turned on. since this is Windows 7 go to start then right click on computer and left click on properties. Then left click on device manager that is on the left hand side. Locate Sound, video and game controllers and right click on the sound driver (more likely it will be labeled Realtek). Then left click delete. Once that is done close out the windows and reboot your computer. The drivers will re-install automatically and your sound should be back.


Edited by Comptech72, 16 March 2013 - 10:13 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users