Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer won't boot


  • Please log in to reply
4 replies to this topic

#1 Sliverslasher

Sliverslasher

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 15 March 2013 - 06:33 PM

Okay so my computer won't boot up. Every time I boot it up it freezes on the ACER screen with the white background. The keyboard and mouse with also be frozen (caps lock won't go on) and it takes about 5 minutes to get past it. The first time this happened after that it asked for a boot device, I didn't know which one to pick so I turned it off and that would keep happening. It will start in safe mode evenutually but when you get to pick a user the mouse and keyboard are disabled. If it starts regularly it won't get past the Microsoft operation page with the green bar. One time it didn't get stuck on the page and went start to windows repair and asked to restore to a date before it did restarted once and worked fine. I the. Tried to restart it to see if it was fixed and to my surprise it wasn't. Also every time I get past cmos\bios the mouse and keyboard are disabled also now when I get to windows repair mouse and keyboard are also disabled rendering me not able to restore

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:16 PM

Posted 19 March 2013 - 09:15 AM

System model?  What model Acer?

 

Louis



#3 Sliverslasher

Sliverslasher
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 19 March 2013 - 10:37 AM

Never mind I fixed it yesterday, sorry

Never mind I fixed it yesterday, sorry

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,571 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:16 PM

Posted 19 March 2013 - 10:47 AM

:thumbup2:  glad you have it resolved...happy computing :).

 

Can you tell us what the problem was?

 

Louis



#5 Sliverslasher

Sliverslasher
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  

Posted 19 March 2013 - 11:43 AM

I'm not exactly sure but I opened up the computer and t

Tightend everything like stocks of ram and hdd and unplugged everything and it started fine




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users